VSYNC poorly perfomance with mupen64plus on nvidia jetson nano

hello I detected Performance is disastrous on a nvidia jetson nano when the retroarch vsync is active with mupen64plus next core . hit fps slowdown annoying in almost any game Sometimes you lose slowdown 10-20fps depending on the game. Disable VSYNC can run 1080p several games without problem.

1080p VSYNC enabled down 40-45fps fluctuation.

1080p vsync disabled

I don’t own that particular device, but is it possible to somehow force vsync externally? If yes, try that and keep the RA vsync setting disabled. Maybe it will help.

Thanks!! For now the workarround I found is use the Adaptative Vsync in video options and disable vsync option and seems it’s working stable - no slowdown. Or disable vsync from retroarch and controle with external tool i.e nvidia-settings package has some option Sync VBLANK for vsync and seems are compatible with Tegra socs too