what is this and how do I disable/rebind it?

Could anyone tell me what this is? I can toggle it on/off with press Left Mouse Button and it rendes my Mouse usless in RetroArch. Is there a way to disable or rebind that?

I think that’s the ‘immerse’ overlay. Go to settings > onscreen display > onscreen overlay and disable overlays.

1 Like