X360 pad change to player 2, can't play anymore :(


When i usually start my compouter, my x360 game pad is set as player 1 retroarch works fine

but sometime, after a sleep mode, my PC wake up and mmy gamepad changed to player2 (around the X button) problem: when it’s on player 2 : retroarch don’t recognise any button

is there a way to tell retroarch tha this is the same gamepad, nomatter the player n° is ? or anyway to force the x360 to reset to player n°1 ?

i’m on Windows 10, don’t have any software for the pad.

No one got a solution ?

If you enable the option to let “all players control menu”, you should be able to go back into settings > input > user 1 binds and set the device index back to the controller.

Already tried that

when my pad is set to player2, if i start retroarch, can’t control it (system menu) despite activating unified control, nor play a game, because all controls are set to P1

i have this issue for Retroarch, but for other games to it’s a more general problem when the gamepad is set to P2, i can’t get it back to P1, nomatter what i try.

unified menu controls is something different. You want “all users control menu” a few items down from it.

Tried it, but nothing works i manage to control the menu, but that’s all, in game, nothing workks