Yabause on Android TV does it even work?


#1

I’m have a lot of trouble too run the Yabause core on the Nvidia Shield. Everything i try fails. I tried al kind of different bios files i can find (Its really hard too find those with all those rom sites that are gone). Does it even work? Is there someone that can help me out? I just want to run 1 game that fails to run fast on the Beetle one, and it does not work well graphically on the standalone Yaba Sanshiro.


#2

Yabause does not run well (or possibly at all?) on Android.


#3

At least it does not boot anything at all for me. I’m 100% for sure its because of the bios files i use. I really want to see how bad it runs :stuck_out_tongue: If both the Saturn cores dont work why not remove them for the android versions of Retroarch.


#4

Well, we usually just throw stuff out there if it compiles because it makes it easier for people to work on something on a whim if they don’t also have to get it to build, etc.


#5

I’ve used the Yabause emulator (standalone) on my ZenPad 8.0 in the past, it worked, just a bit slow at roughly 15 fps)