Beetle PSX GPU Internal Resolution Won’t Stick

So on beetle psx when I change the internal resolution it resets after I quite Retroarch. This means every time I start beetle psx I have to go into the settings and change the internal resolution again. Is there any way to make the setting stick?

Maybe you saved the core settings as a game override? So when you load that game, it reverts the settings to those in the override file. So settings will change as you load different games with different settings in their override files.

If that’s the case, you need to also save a new override file when you change the setting, or if the whole things was a mistake, you need to delete the override file. The override files are in:


Simply delete the .opt file.

If instead you want to update the override file, simply enter the core options menu and activate the first entry at the top called “Save Game-options file”.

ummm are you closing content before exiting?? you shoudl ALWAYS it saves your emulated memory card, saves settings changes, etc… simply quitting without close content will ignore any changes

I have no game overrides and doing the close content thing didn’t work

It’s strange because the setting itself in the menu is the same 2x but the game itself is clearly running in 1x despite what he menu says. The only way to the get it back to 2x is to switch the menu back to 1x then back to 2x every time I start Retroarch.

So nobody got any ideas?