Can't use Unibios on FBNeo Core

When It loads up I press A+B+C button and nothing Happens and I don’t know why it not working.

The Pause and Select work during game though.

So how can I get it to Work?

It’s working though, apart from telling you to make sure you are pressing the right buttons at the right time (on the first screen, when it says region/mode), i don’t know what to say.

This what Happy

Video here:

Maybe your remapping to keyboard is messing it up. Anyway, as i said, it’s working properly, this isn’t a core issue.

I have not Changed the Default Input Buttons for the Keyboard.

Would it be a Hardware or Windows issue then?

Have Same Problem on Different Computers and Different Keyboards and Different Core’s

What’s your keyboard’s rollover limit? If those keys just happen to be in the wrong place on your keyboard matrix, it might be ghosting.

1 Like

I honestly would not know as not heard about “Rollover Limit”. Where would I check it?

They Buttons are pretty much next to each other the ones I use for the A,B,C Buttons

Hi @DaveTheMan1985, Have you tried running the game, then exiting RA, and then running the same game again (after it has created the game’s sram)?

I remember a similar problem when I setup neogeo with FBNeo a month ago. I was not able to open the in-game unibios menu the first time I run the game, but after running it twice, I could open the menu. I don’t know ig it’s the same problem (you’re talking about the boot menu instead), but seems related.


1 Like

Yes I have tried that a Few Times and not been any Improvements.

I can get to the Cheat Database pressing the “Start and Select” Buttons work fine its the A+B+C buttons that not working the Best.

Thanks for Greeting

Can you press A+B+C at the same time in games and have them all register? If not, it is indeed likely a ghosting issue.

1 Like

What games can I try that on?

I am out today so can check tonight

dunno. Guess one of the button test ROMs from the content downloader would be a good start.

1 Like

Nearly every keyboard I ever owned had issues pushing 3 keys at once where it just doesn’t register any of them once that third key is held. (I’m assuming this is the ghosting you’re talking about hunterk, or is this different?) This was a huge problem for me back in the day trying to play Mega Man X on ZSNES (Dash, jump, move right, and shoot all at once lol) If you can I’d highly recommend plugging in some kind of controller to see if it will take the commands. If it does, you’ll know it’s the keyboard’s limitation.

One thing I’d keep an eye out for with Neo Geo, and I’m only bringing up 'cause I hadn’t seen it mentioned here yet, is that A, B, C, D can be in really weird spots for button mapping just in general. Their placement can also be highly dependent on whether or not you have it set to classic or modern controls schemes. It took me a little while to wrap my head around where it was putting buttons for this system.


I think @SkyHighGam3r is right, most non-gaming keyboard won’t handle pressing 3 buttons at the same time really well (i remember having similar issues with a not-so-cheap wireless keyboard i bought 10 years ago, i went back to a wired gaming keyboard quickly after), so either use a good keyboard (most likely a gaming one) or use a controller.


@BarbuDreadMon 1 keyboard is I think a Wired Microsoft One and Another wireless Non-Gaming Keyboard