Cheats menu not available

Hi there,

I recently installed Lakka 2.0 on my Raspberry Pi 3.

In my retroarch.cfg :

cheat_database_path = “/tmp/database/cht”

Folder and subfolders with .cht files indeed exist, but Cheat menu doesn’t appear when I press Home button.

I’ve tried different cores / different games :frowning: Is this a file permission issue ?

Thanks in advance !

edit: For some reason, it came back :unamused:

Posting for others because i couldn’t find it either.

Settings->Menu->Show advance menus

In retroarch.cfg either set this to “true” or delete the line: quick_menu_show_cheats = "false"

Save a .cfg file. Confirm it shows up in saved configs. Edit the saved config file quick_menu_show_cheats = “false” and save. Reboot, then load saved .cfg file. Cheats will then be available.

If you edit the main .cfg file it will revert after startup. Saved .cfg file must be loaded each startup