Core Final Burn Neo dont let me start neo geo cd

Hi! this is my first post, and i would like a little help, when i run the Final burn Neo Core, i select the sub system neo geo cd, and the .cue file of king of fighters 95, then the bios start running, until i get the screen of cd player, but cant select start to begin the game, just can select the track 2 and hear the intro of the game, any ideas of what can i do?

Did you put the Neo Geo CD Bios in the FBNEO Folder in the System Folder?

What version on the CD Image you used as Certain Ones Work

Thanks for the answer DaveTheMan1985, and yes, both bios neocdz and neogeo, are in the fbneo folder, actually retroarch recognize the bios and run perfect until i get to this screen, i can select all buttons except start

1 Like

Well @Kscorpionx where did you get the ISO Files from as it looks like to me you have a Bad Dump.

Tried Pressing Start?

1 Like

Did you follow informations about isos at ?


Its a verified redump iso, was trying with other iso files, but the bios got freeze and crash the emulator, so i think is a good dump. But ill try with others Isos.

Yes i followed the steps, but when i have to save as… the option is not available.

FBNeo is not compatible with TAO isos (redump), you need to convert it to DAO. The “save as” doesn’t appear because you didn’t follow the steps : Get CDMage 1.02.1.


Thanks, finally its running, as weird as this sounds, just had convert the redump iso to .chd file and then back to .cue, .bin files, all .bin tracks were mixed into one .bin file, and thats it, now it works selecting the .cue file, thanks to everyone who helped me. @BarbuDreadMon, @DaveTheMan1985 .

1 Like

My Pleasure @Kscorpionx

Glad you got it Going

1 Like