Dolphin Core does not work


#1

Every time I load up a game it crashes or says “content failed to load.” I read the core info in Retroarch and it said to put the Sys folder in system/dolphin-emu/sys so I did and nothing worked still. Then I followed this post:

and still nothing worked. I tried it with the sys files in both place, only in the dolphin-emu and as the %appdata%/retroarch/saves/User/ and neither worked. Also, now Super Mario Sunshine, the only game I could get to work, lags like crazy, like slowmotion, and is unplayable. The standalone dolphin emulator works perfectly with all of my games, from Super Mario Sunshine to Zelda Twilight Princess.

Does anyone know what I’m doing wrong to mess this up?


#2

The only two things I can think of…

One you have “run ahead” enabled, which doesnt work with the dolphin emulator.

Two your settings in the ini file are not the same as the Retroarch XMB settings.


#3

I think rewind kills it, as well, as dolphin’s savestates are enormous.


#4

I haven’t scoured the ini, but I haven’t changed anything in it either. The “GL” thing was already set as GL in that file, so I didn’t touch it. Also, Rewind and Run Ahead were already both off.

I re-downloaded, moved around and re-scanned my directories for the games, and they finally all showed up, and now they all will launch but lag like crazy. They have stuttering audio and video, it’s unplayable.

Thank you for the suggestions so far!


#5

Make sure your PC’s power saving settings are set to ‘max performance’. When you’re getting the poor performance, are any of the cores on your CPU maxed out?


#6

My power saving settings were on, “balanced,” but now I have them on “max performance.” No change in how well the core works.

I checked my CPU performance, and I don’t know if this is abnormal performance or not, but they aren’t maxed out, just high. I have an i5-8400, and have checked these CPU levels while playing other video games, and they are usually like this.

Here is a screenshot showing CPU usage statistics on the top half of the screen while I run a game on the Dolphin core in Retroarch on the bottom half of the screen.


#7

Yeah, if you open the resource manager, I suspect you’ll see one or two cores maxed out and the rest idling, which is how it should be. However, that’s not encouraging insofar as your performance should not be so shitty if your CPU is running at the proper speed, like it appears to be :confused:


#8

Yeah, that’s what I was thinking. Do you have any suggestions as to how I could fix this problem?