Dolphin core Star Fox Adventures


#1

Everytime I try to play Star Fox Adventures it crashes during load up, but other games like Zelda Windwaker and Four Swords Adventure load just fine. The file type is .gcm. Normally games run zipped. I have tried zipped and unzipped.

Update: Game runs fine on Dolphin standalone.


#2

I know well the standole Dolphin but not so much the Retroarch core yet, from my experience, you can’t expect every game to run without problems with it right now, I tried F-Zero GX for example, and there’s a weird glitch that prevents cars / roads to appear. Basically, you just see a bunch of buildings and city backgrounds but nothing else, you can boot, go through menus, start without problems, but you won’t be able to do or see anything in a race, it’s just void. Problem has been reported by other users too.

Perhaps Star Fox suffers from a similar problem where the Retroarch core is unable to run the game properly for now, I can’t verify right now to tell you on my side but I wouldn’t bother too much if you don’t get more specific answers.


#3

Thanks for the reply I will keep check back on it with future updates. Until then Dolphin standalone runs it with minor stuttering during video cut scenes.