Dolphin not working on 1.8.3 (stable, Win10)

Dolphin appears to have ceased working since I upgraded to latest (stable) version 1.8.3. (tried on 1.7.7 backup - works fine!). Windows 10, neither GameCube nor Wii titles start up.

Log console briefly gives this error before shutting down:

Exception code=0xc0000005 flags=0x0 at 0x00007FFE401D519A. Access violation - attempting to read data at address 0x00000000000230

Here’s the Retroarch start up log for when I tried to load Dolphin core and then New! Super Mario Bros. Wii

Can’t work out where the problem is. Dolphin standalone works just fine (<3 Dolphin) but when trying with RetroArch I get nuthin’.

Go to settings > core > allow cores to change the video driver OFF (if you don’t see settings > core submenu, go to settings > user interface > show advanced settings ON).

1 Like

Thank you @hunterk. It works now. I thought I’d tried that already after reading this post, but I must have not saved the configuration.

1 Like

I’ve searched forever for a fix. Thank you so much, it worked!!!