[Download] RetroArch 1.7.5 (iOS 11 & iOS 12) ipa + extras (Updated v3)

Hi thanks for your reply I have done exactly the same … downloaded the ppsspp core via retroarch…then copied the specified files to System>PPSSPP folder…but no luck…any tips? also where is the PPSSPP for Mac section here…please point me to it…thanks for your help…

Here is my PPSSPP folder — containing all the extra files — if it’s of any help, you can drop it directly in “Documents -> RetroArch -> system”


Alright, just updated the first post with the latest version, and added some new cores — including cannonball, the Out Run arcade game engine, with all the required files in the system/cannonball folder !

(You can actually move this folder to your ROMs folder and rename it)

@QcSamuel : Yeah, I was confused at first, but that’s how it works now (or so it seems)… You need to save the configuration manually, using the “Configuration File” menu…

Make sure you activate it from “Settings -> User Interface -> Views -> Show Configuration File”

1 Like

Yup, same ! I just tried a tos.img and a game that works on the macOS version of RetroArch and it still tells me the tos is invalid, it is the TOS US 1.2 that has the correct checksum for the required files, but still no go…

I think they kind of figured it out for the LAKKA version of the core, with a config file that needs to point to the files, but it requires some more investigation for the iOS version as far as I can tell…

To delete files I think you need an external file manager iFunBox or iExplorer on your computer, but I have a jailbroken iOS device, so I just use Filza on device to manage that…

Hope this helps ! :wink:

@Weedy_Weed_Smoker Thanks for making the IPAs available - i think we’re going to include the cores in future releases of RetroArch.

By the way, do you have the source for Basilisk II on iOS? Couldn’t find the source for that anywhere.

Yeah, I guess it makes sense since Apple seems to require the cores to be signed and included inside the app to run…

It’s the same guy that maintains the Mini vMac for iOS that maintains BasiliskII for iOS, it’s called macemu on his GitHub : https://github.com/zydeco/macemu

Cheers !

Here’s 1.7.7 if anyone needs it. https://drive.google.com/open?id=1yx_RBEIIlLTcI_bmZNLLdpWS5xjYlM5Z

@erfg12 For iOS 11+ you need to include the cores now… Here is a version with all the known working cores and required files : [Download] RetroArch 1.7.7 (iOS 11+) + other emulators

Hi, I’m on iPhone X with iOS 12.1.2 using the chimera jailbreak. I’ve tried downloading RetroArch arch through the repo as well as side loading with Cydia imapctor and I can not get any of the cores to work. No matter which core I try or which rom I attempt to load, I always get the “failed to open libretro core” message. What might I be missing?

@VuduChilde please post in the newer thread : [Download] RetroArch 1.7.7 + other emulators (iOS)

I’m answering you there… :wink:

I will do that now. Thanks.

@VuduChilde Ok, taking a little more time than expected as Chimera bootlooped my iPhone 6, but I will provide an answer on the other thread…

BTW : Use Unc0ver people, it’s working way better on anything supported, and never bootlooped my devices… My iPhone X is running great with it, yours should be good too!

Guys Im new on retroarch(downloaded few hours ago) so i was playing yugioh forbbiden memories but i cant save because i dont have memory card. anyone knows what could i do pls? thank u

@PeetaD12 please try the newer version : [Download] RetroArch 1.7.7 + other emulators (iOS)

This thread is old, please ask further questions in the other thread, not to confuse people with this old thread and older version… :wink: