Flycast VMU not working

I have been trying to get VMUs to work in Flycast, but nothing I do seems to matter. I tried enabling the Boot to BIOS option, exiting and then deleting the *.bin files, then loading Flycast into the BIOS and formatting the VMUs. Still doesn’t work.

I even downloaded VMU Explorer and formatted the bin files there, but still Flycast will not properly save games.

Anyone else experiencing this issue?

I’m using Retroarch on a Windows PC. I have tried it on two different PCs.

Yup, i have the same issue. I’m not able to save or load. Some games like SoulCalibur can’t get into game because of VMU issues. I’ve tried to delete the config files and everything to default setting but no luck.

I guess you guys have gone through this process (and the other stuff on this page)?

Yes. Tried all that already and nothing has worked. I verified that dc_bios.bin and dc_flash.bin were both the correct checksum also.

Flycast used to work perfect until i did a nightly update. I’m guessing something was changed.

Hi guys, newbie to retroarch over here. I had issues the last day to download the flycast core. Today, about 3 hours ago I finally did it. When trying to run my first naomi game, after the naomi splash screen, I get “ERROR. JAMMA I/O BOARD NOT FOUND.” I just checked and got the /dc with the right, dc_boot.bin and dc_flash.bin (validated against the md5sum). Think this can be the same issue? Thanks!

This should be fixed. Eventually you have to re-download the core when a new build is ready.