Flycast wince biohazard 2,the graphics are all messed up

the graphics are all messed up

I can’t get this core to launch any wince games. Just standard dreamcast games but no wince games.

Please upgrade the core to the latest version. Do not use the “Flycast WinCE” core anymore, use the regular Flycast core instead.

I’m having a similar problem in vampire chronicles for matching service (Darkstalkers) for dreamcast in flycast the image off screen.

Change the cable type to VGA, that’s how you get it to display properly. There’s a few games like that (all the indie games made by NG Dev Team) where you won’t see it unless you change that setting. There was even one game where I couldn’t hear the sound (Twinkle Star Sprites) unless I disabled the DSP setting.

Thanks. It worked. :wink:

1 Like