Get Rid of Blackline in Starcraft 64

You can see in the Screen shot the Blackline as Cricled It here:

Tried both N64 Cores but did not go away and Tride Glide64 and Angrylion Plugins and Nothing Changed .

How can I get rid of the Blackline?

try integer scaling?

Tried that but does not get rid of the Line Sadly

I googled the game and every emulated video I saw, (Both stand alone and otherwise.) showed the black line. Sometimes it is actually almost a box. I think it is the border of the sprite being used for the cursor.

Not any help I know but the only video I saw that didn’t show it was a capture from a real console.:slightly_frowning_face:



So then I take it as an Emulation Problem that not been fixed yet.

Game is Playable just that the Black Line kind of Annoying.

Thanks @Duimon for looking into that Mate

1 Like

I tested with Mupen64plus-Next + Parallel RDP/RSP and there is no black line in my case.

1 Like

What Drivers where you Using and What Operating System being Used on?

As I using Windows 64 bit Version and Tried the GLCore/GL/Vulkan/Direct 11 Video Plugins

1 Like

Windows 10 64bit. Card is a GTX 1060 with somewhat old drivers (haven’t updated them for months).

Using Vulkan of course, for the Parallel plugins to function properly.

Maybe you need to change some core option? I noticed some time ago that “Native Texture LOD” was OFF by default. This caused some effects to not function properly (like the Peach/Bowser painting transition in Mario 64) so i have turned it ON by default for all games.


I looked in the Options for Mupen64Plus-Next but no options that said “Native Texture LOD”.

Is it named Different or have I missed it?


Found it in the Parrel Core and yes changing that Option has got rid of the Black Line


For the “Native Texture LOD” option to appear, you need to be using Parallel RDP/RSP plugins in Mupen64plus-Next. You also need to be using Vulkan otherwise i don’t think it works.

The Parallel core is outdated, use the above combination instead.

1 Like

Thanks for that and I have it working now and it does get rid of the Blackline.

Hopefully glide64 plugin can fix this as well.

Thanks for the Help @GemaH


I’m using an older Mupen64plus-next core for GlideN64 (from 2020) and there is no black line even with GlideN64.

Not sure if it’s an option or a regression. At some point there was a big regression with the native 2D elements option for GlideN64. This older version doesn’t have this issue. I don’t think they ever fixed it because i remember testing it later on. So i stopped bothering with GlideN64 and made the Parallel RDP/RSP plugins my defaults and never looked back. Graphics have been pretty much perfect for me in all games i tried ever since.