[Guide] Play Neo Geo CD games using FBNeo

I use lr-mess on my pi. It has ngcd chd and cd audio support.

What if you have the option of system files being in their own folders on? Does the bios still go in system folder or system/fb_alpha?

And does the game folder HAVE to be named ‘Neo Geo CD Games’?

Does it have to use separate mp3 track files? I always converted to single bin/cue before switching to chd.

How do you convert them?

When I load the .cue or .bin file I go to Bios Screen but when I press play it won’t load.


The core does not support bin/cue, only iso (and zip/7z)

1 Like

So just convert them into .iso Files?

And IF so - What be the best Way?

I too am getting failed to load content. It seems like a bios issue and I’ve tried several.

.wav tracks now supported guys, crossed Swords 2 awesome soundtrack finally works.


Again, i can’t understand why you guys wanna play games available on aes/mvs with neocd instead, most of the time the graphics got butchered on neocd, just compare AOF3 mvs VS neocd and you’ll notice :

  • sprites shrinked
  • 1st plan elements (barrels, …) disappeared

Neocd lacked memory, so they had to remove things when the aes/mvs version was “too big” (which is generally the case on most recent games).

No argument that this might not be the best version of most games. The guide was put together mainly because i saw so many people asking how to make this work in the forums. I’ve added your word of warning to the first post here.

Got everything in the right place. Keep getting failed to load content. Tried about different bios. Still nothing. Trying to run neo drift CD.

Got everything in the right place. Keep getting failed to load content. Tried multiple bios still nothing FBA will load regular neo Geo fine.

Working for me. Keep in mind, as the guide above says it may fail the first time you load the game, but it works the second time (assuming you have all the right files). You could also try it from the command line to see what errors you get.

I can’t speak for anyone else, but for me? 100% simply because I can lol. Honestly, 90% of my fun with retro-games these days is tinkering around with my build. I so rarely sit down and ‘play’ a game - god knows the last time I even finished a game.

It’s fun, it’s interesting, in the process I learn more about the system, it’s history, it’s design, so on and so forth…

Though, I can’t do anything with this particular core for NGCD until it supports chd :frowning: I got space issues. (Someone needs to make a portable 6TB drive already lol)

1 Like

I’m on Android. Anyway to execute the command?

Not an easy way unfortunately:

Is it possible that neo Geo CD loading on retroarch FBA core on Android is broken?

2 tips that might help people having issues with subsystems :

  • make sure your RA is up to date, loading subsystems wasn’t working properly through the UI until recently
  • @radius mentioned on discord that loading subsystems might choke if content_directory is not properly set in retroarch.cfg.

Hey guys,

I am struggling to get Neo GEO CD games to work in Retroarch. I’ve followed this tutorial to the “T” on two different machines and simply cannot get the GUI interface to load the Neo GEO bios. If I run it from the command line it will run fine and it even displays the number of track files for the games, but when I click “start” it says wait a moment and never does anything. I’ve confirmed my bios set is correct, along with the games in the proper format. Is there any other recommendations to try?