How can i create a new topic? :/


#21

I search google to see if there is something stupid like this implemented (god forbid anyone make a sticky) and sure enough. I mean I guess I shouldn’t be surprised when libretro is using the worlds worst message board software system, but MOST people who register are doing so because they need help with something that are unable to find via searching the interwebs. Now I am left finding another forum to ask my question.


#22

After the complaints, I changed it to allow new posts once you reach trust level 1, which happens after browsing the forum for 10 minutes, which should happen in the process of searching for your problem and reading search results[quote=“jeffmd, post:21, topic:8416”] I mean I guess I shouldn’t be surprised when libretro is using the worlds worst message board software system [/quote] Please address all complaints to our Customer Satisfaction Department for a full refund.


#23

Fair enough, it just would be nice to be able to read that somewhere, heck why not the system generated first notification? And yea sorry but I wasn’t being snarky about the message board software, I do dislike it. Gobs and gobs of dead space on the side of the screen. Pictures instead of words for EVERYTHING. But I guess thats better suited for site feedback… if I can post there now. :wink:


#24

Was wondering the same thing!


#25

How do I change the resolution or window size when in fullscreen in retroarch? I have the core files from mGBA but I don’t know how to change anything. I use my tv as the monitor but my tv is old so there are parts that are cropped off while fullscreen. I’d like to resize the screen so that it’s just a LITTLE smaller if possible.


#26

You can go to settings > video and set custom viewport values to shrink your visible area.


#27

where is “viewport”?


#28

Which ports of Retroarch support achievements?

I tried Windows and that works. Android works, but PSP, Wii, Wii U, PSTV/Vita don’t have it. I assume MacOS and Linux have it. Any other ports that have achievements?


#29

@Kracov You may have to make advanced options visible first in settings > user interface. It looks like the name may have been changed to “custom aspect ratio width/height”, too.

@erfg12 Only ports that have network support, which is indeed just mac/win/lin AFAIK


#30

@hunterk Android is supported. I haven’t tried iOS, that might be supported?


#31

Yes, you’re right. Android and iOS should both support it, I think.


#32

Google dthis just to find the answer


#33

Googled this to find the answer when all I wanted to ask was if lakka.tv can install pi-hole on their forums…

Now I have to wait and hit my head against the wall since I can’t get a simple yes or no


#34

It’s very difficult to install separate packages on Lakka because it’s designed to be a turnkey gaming console, not a general-purpose linux.


#35

Hijacking this thread because I desperately need to know the correct CLI syntax for getting CD-i (via MAME) to work, as it does without RA. Crashes from the GUI. Just want to see what kind of crash I get from CLI.


#36

I forgot to mention that the CD-i game runs fine without RetroArch, using the following syntax:

mame64 cdimono1 -cdrm hotmario

Literally all I’m after is the syntax RetroArch is looking for. Obviously if it’s crashing from the GUI then there is a more fundamental flaw but I’ll get to that when I’ve sorted out these undocumented features.


#37

I believe this thread covers it:

Just replace odyssey2 with cdimono and cart with cdrm.


#38

Thank you. That sorted it out and I got the thing loading from the command line just fine. (Unlike the GUI.)

A new wrinkle, though. When I run the game without RetroArch (using the command line I specified above), everything works fine. The CD-i game brings up a menu where I have to click a play button, whereupon the game begins. But when I run the game with the RetroArch command, the (emulated) mouse does not respond to my actual mouse. Instead, the mouse pointer is slowly drifting to the lower-right, like it’s receiving bad input. Moving the mouse has no effect. Clicking a button has no effect. When I go into MAME’s tab menu, I cannot change the mouse controls because MAME ignores my mouse input utterly. Obviously something is screwy here. Perhaps some unintended flaw with the MAME core that seemingly doesn’t affect the real MAME? Or maybe something I can tweak in a config?


#39

I’m just trying to get some help, apparently I need to make posts so I can post a new topic to get help.

This is one of those, please ignore.


#40

If a moderator can see this, please allow me to make a new topic so I can attempt to get help. Please.