How can i create a new topic? :/


#41

All you have to do to be able to make new posts is be logged in for 10 minutes browsing the forum. It should take about that long for you to use the search function and see if anyone else has already posted your issue.


#42

Great, was looking for exactly this. Thanks!


#43

i have a specific problem also, 4 more posts to go


#44

ya i need to figure out a way to also


#45

i think you have to post 5 times


#46

With just a little patience


#47

Is it possible to boot from USB on the pi 3?


#48

#49

Is this applicable to lakka?


#50

Yes, those instructions are related to Raspberry Pi hardware not the OS.


#51

I can’t post either, lol, just here


#52

It would be great if the “Greetings!” message that gets automatically sent to new users by “discobot” and/or the FAQ page could include some basic information like this about how to use the forum. Like others here, I couldn’t figure it out and had to use a Google search to eventually find this thread. I also noted that the Greetings message said that there were humans here to help, so I was going to try messaging an admin to ask how to post, but could not find any way to do that either. It really does leave new users feeling lost and confused, with nowhere to turn. I’m sure a lot of people would give up before going to the amount of effort I just did to figure out what was going on.

As for it popping up after 10 minutes of “searching for your problem and reading search results”, that seems reasonable, but in my case, like I’m sure many people, I spent far more than 10 minutes searching for my problem and reading search results, but I was doing so anonymously, i.e. before creating an account. After not being able to find any solutions, I created an account, only to find there was no way to post a question, and nothing I could find explaining why.

In fairness, this really is some very unintuitive and difficult to use forum software. I’ve had a long career in IT/networking/software development, so this isn’t my first rodeo, it’s not that I’m a noob who doesn’t know how to use an online forum. :slight_smile: I don’t mean to sound ungrateful, it’s not that at all; as you said, this is provided free by volunteers and I certainly appreciate that. Thank you for all that you do! That doesn’t mean it wouldn’t be a good idea to use something more user-friendly for a support forum though.


#53

Hi all… I am new and I can’t to create a new topic either. But maybe I can be helped here, or I hope so.

I am using RetroArch 1.3.6 and some consoles are moving very fast, like Atari Jaguar or Atari Lynx. The games go very fast and they are not playable at all. Other consoles like Atari 2600 and 7800 are just fine. What could be the problem here? It is very strange and I can’t find the way to fix it thru the core options or so.

Thanks a lot! Martin


#54

Sounds like your vsync isn’t working right. Make sure it’s ON in settings > video. If that doesn’t help, make sure your don’t have a conflicting setting in your video card’s control panel. You can also go to settings > frame throttle and set the maximum run speed to 1x, though that will prevent you from using fast-forward, if that’s something you want to do.


#55

It is correctly set, and even the other consoles are OK. I have Atari 2600, 7800, Lynx and Jaguar (all running under RetroArch, of course), and the last 2 are showing the problem only. I tried with version 1.3.6 (the one for the RA module on RocketLauncher) and it is the same… Atari 2600 and 7800 are OK, but Lynx and Jaguar are not.

Thanks, Martin


#56

i can’t run n64 games anymore, the sound plays but nothing else, and if I try to go back to the menu nothing happens and its just a black screen.


#57

You could try deleting your core options file (or open it in a text editor and delete the options related to whichever N64 core you’re using).


#58

If you have video set to vulkan you need to change it to opengl for mupen to work.


#59

Where do I find the option to change it? Is it in RetroArch or is it somewhere else? I’m sort of new to using it sorry.


#60

settings > driver > video driver. You’ll have to close out of RetroArch and then re-open it for it to take effect.