Minivmac not booting

Is there anything special to get minivmac. To run in retroarch. I’ve downloaded the core, put the bios in the right place and started and tried loading a HDD file “games1.dsk”. But it won’t start. In the standalone the disk boot, as it runs MacOS 6.0.8, yet won’t run in retroarch (edited) I’m using minivmav 36.04 As standalone and latest from the online downloader for retroarch

If needed I can upload the disk

1 Like

do you have a verbose log of it failing to boot? that might tell us more.

Deleted everything and tried again, when I got home from work, and now everything works OK. Not sure what changed ¯\_(ツ)_/¯

1 Like

Mine Loads up but I get ? In a Disk and nothing Else.

Don’t know what to get it to work from there.

Please Help

Do you have a bootable disk loaded?

I load it this way : ./retroarch -L ~/Games/retroarch/cores/minivmac_libretro.so “~/Games/Roms/applemac/mac2/Games01.dsk” (I’m on linux so some modification is needed for Windows)"

@hunterk

Will the MiniVmac core get an option to load multiple disks? My current setup is Games01.dsk, which is my boot disk, it also house the needed apps and a few games, while Games02.dsk house most of the other games I play. On the stand alone I can load both disks, but RetroArch don’t have that option

Dunno. You could make a feature request at the github repo. The guy who’s been working on it is quite active/prolific, so he may take it on. https://github.com/libretro/libretro-minivmac/issues