Mupen64 next gliden64 gliches


I’m currently having this problem, i don’t how to solve it. I have tried to change all the options with no luck, it happens in all the games a tried.

All cores updated, using muppen64 next in the last version of retroarch at windows 10, i have a 1660 super

it happens with the gliden64 plugin, it doesn’t care what resolution I use or if I use integer scale, tried all the combinations i have imagined in the scaling options in video, change video plugin, gl, glcore, vulcan or dx12. Nothing seems to work

can someone help me?

mupen64plus-169screensize = "1920x1080"
mupen64plus-43screensize = "1440x1080"
mupen64plus-alt-map = "False"
mupen64plus-angrylion-multithread = "all threads"
mupen64plus-angrylion-overscan = "disabled"
mupen64plus-angrylion-sync = "High"
mupen64plus-angrylion-vioverlay = "Filtered"
mupen64plus-aspect = "4:3"
mupen64plus-astick-deadzone = "15"
mupen64plus-astick-sensitivity = "100"
mupen64plus-BackgroundMode = "Stripped"
mupen64plus-BilinearMode = "3point"
mupen64plus-CorrectTexrectCoords = "Force"
mupen64plus-CountPerOp = "0"
mupen64plus-cpucore = "dynamic_recompiler"
mupen64plus-d-cbutton = "C3"
mupen64plus-EnableCopyColorToRDRAM = "Sync"
mupen64plus-EnableCopyDepthToRDRAM = "FromMem"
mupen64plus-EnableEnhancedHighResStorage = "True"
mupen64plus-EnableEnhancedTextureStorage = "True"
mupen64plus-EnableFBEmulation = "True"
mupen64plus-EnableFragmentDepthWrite = "True"
mupen64plus-EnableHWLighting = "True"
mupen64plus-EnableLegacyBlending = "False"
mupen64plus-EnableLODEmulation = "True"
mupen64plus-EnableN64DepthCompare = "True"
mupen64plus-EnableNativeResTexrects = "Optimized"
mupen64plus-EnableOverscan = "Disabled"
mupen64plus-EnableShadersStorage = "True"
mupen64plus-EnableTextureCache = "True"
mupen64plus-ForceDisableExtraMem = "False"
mupen64plus-FrameDuping = "True"
mupen64plus-Framerate = "Fullspeed"
mupen64plus-FXAA = "0"
mupen64plus-l-cbutton = "C2"
mupen64plus-MaxTxCacheSize = "8000"
mupen64plus-MultiSampling = "8"
mupen64plus-NoiseEmulation = "True"
mupen64plus-OverscanBottom = "0"
mupen64plus-OverscanLeft = "0"
mupen64plus-OverscanRight = "0"
mupen64plus-OverscanTop = "0"
mupen64plus-pak1 = "memory"
mupen64plus-pak2 = "none"
mupen64plus-pak3 = "none"
mupen64plus-pak4 = "none"
mupen64plus-r-cbutton = "C1"
mupen64plus-rdp-plugin = "gliden64"
mupen64plus-rsp-plugin = "parallel"
mupen64plus-rspmode = "HLE"
mupen64plus-txCacheCompression = "False"
mupen64plus-txEnhancementMode = "As Is"
mupen64plus-txFilterIgnoreBG = "True"
mupen64plus-txFilterMode = "Smooth filtering 1"
mupen64plus-txHiresEnable = "False"
mupen64plus-txHiresFullAlphaChannel = "False"
mupen64plus-u-cbutton = "C4"
mupen64plus-virefresh = "Auto"

mupen64plus-EnableNativeResTexrects = "Optimized"
mupen64plus-CorrectTexrectCoords = "Force"

If you delete all of the mupen64plus-* options temporarily, does the problem go away? I think it may be related to those 2^^ but may as well test all of the options at once and then you can narrow it down if it does.

1 Like


Thanks for your answer,

I have already tried to change those options with no effort, so I have deleted the opt file and it start working again with no glitches

So then i have been changing all the options 1 by 1 and you aren’t going to believe it, but the issue appears with the combination Gliden64+paralell, with gliden64+hle works well at any resolution.

But the option that make the glitch appears with the gliden64+hle option is N64 depth compare.

with all the possible conbinations i missed that one for sure.

Now if angrillion+parallel+crt shader doesn’t convince me, I know i can play at full speed and a good resolution. as My lcd tv doesn’t like low resolutions.

so again thanks.

No problem. I’m glad you got it worked out. And thanks for posting your solution, as that will be helpful if/when the next person comes along with this issue.