Mupen64plus next forced vulkan after update

Hi everyone, i am on windows, after updating the cores in retroarch the mupen64plus next core shows “2.1 vulkan” instead of open gl, when pausing a game and no preset are loading (offset etc.)…shaders are the same and working… when i override the core with the previous, older core all is ok again… …and it shows open gl again+presets loaded… Do i miss some core-option which i have to change to open gl? Can someone help?

That’s just the version string of the core. You can check if it actually switches you to Vulkan in Settings/Drivers/Video.

With that being said, vulkan is the better choice, unless you want to use older shaders that are only available in glsl format instead of slang. The vulkan and glcore drivers are the modern ones and use slang shaders, gl and gl1 are the old drivers and use glsl.


Thank you for the explanation… …it actually did not switch to vulkan…just showed it in the string as you said…

What I had to do was to rename the “config/Mupen64Plus-Next OpenGL/” folder …to get my “per game option files” to load again - like offset etc… (for anyone who had the same problem)…