No Audio for PPSSPP Core

Hello everyone,

I’m having an issue using the PPSSPP core. For some reason, I’m not getting any audio from any .iso that I load using that particular core. However, I’m getting audio output from all of the other cores I use. For a bit of information and background, I’m running Android, the assets have been put into the appropriate folders and are using the correct path, and the standalone PPSSPP core works like a charm using the same .iso files that RetroArch would be using.

Here are the things I’ve tried.

-Uninstalling and reinstalling the core -Uninstalling and reinstalling Retroarch -Checked and double checked that audio was enabled and unmuted through settings, both while the core is loaded and when it wasn’t -Checked that audio works in other cores and my device outside of RetroArch, which they do

Does anyone have any ideas as to what’s going on? I’ve looked everywhere I know to look and I can’t find anyone having this same issue.

1 Like

Same problem here. No audio in PPSSPP Core.

Same here on android issue start from core 24/6/2019

Same problem on Windows. If anyone have an older version of ppsspp core to share, I’ll be gratefull.

I added the issue to the github tracker for PPSSPP:

1 Like

Thanks. Could you share the working core you have while the problem the problem isn’t fixed?

I should add this is from a Windows 10 x64 installation. Not sure if that matters for the core.

Try this one:


Hi, new user here. I had the exact same problem. This fixed it, thanks.

The last core update fixed the issue.