No Core Loading on the Latest Retroarch Build on Windows 10


#1

When I try to load up a Game it just trys to load Core then Crashes and does nothing.

I did a Log and Came up with this Error:

[INFO] RetroArch 1.7.5 (Git 24ce1aee21) [INFO] === Build ======================================= [INFO] Version: 1.7.5 [INFO] Git: 24ce1aee21 [INFO] ================================================= [INFO] Environ SET_PIXEL_FORMAT: RGB565. [INFO] Redirecting save file to “E:\Video Games\RetroArch\RetroArch 1.7.5 (64 Bit)\saves.srm”. [INFO] Redirecting savestate to “E:\Video Games\RetroArch\RetroArch 1.7.5 (64 Bit)\states.state”. [INFO] Version of libretro API: 1 [INFO] Compiled against API: 1 [INFO] [Audio]: Set audio input rate to: 29970.03 Hz. [INFO] [Video]: Video @ 1272x720 [INFO] [GL]: Found GL context: wgl [INFO] [GL]: Detecting screen resolution 1920x1080. [INFO] [WGL] extensions: WGL_ARB_buffer_region WGL_ARB_create_context WGL_ARB_create_context_no_error WGL_ARB_create_context_profile WGL_ARB_create_context_robustness WGL_ARB_context_flush_control WGL_ARB_extensions_string WGL_ARB_make_current_read WGL_ARB_multisample WGL_ARB_pbuffer WGL_ARB_pixel_format WGL_ARB_pixel_format_float WGL_ARB_render_texture WGL_ATI_pixel_format_float WGL_EXT_colorspace WGL_EXT_create_context_es_profile WGL_EXT_create_context_es2_profile WGL_EXT_extensions_string WGL_EXT_framebuffer_sRGB WGL_EXT_pixel_format_packed_float WGL_EXT_swap_control WGL_EXT_swap_control_tear WGL_NVX_DX_interop WGL_NV_DX_interop WGL_NV_DX_interop2 WGL_NV_copy_image WGL_NV_delay_before_swap WGL_NV_float_buffer WGL_NV_multisample_coverage WGL_NV_render_depth_texture WGL_NV_render_texture_rectangle [INFO] [WGL]: Adaptive VSync supported. [INFO] [WGL]: wglSwapInterval(1) [INFO] [GL]: Vendor: NVIDIA Corporation, Renderer: GeForce GTX 1050/PCIe/SSE2. [INFO] [GL]: Version: 4.6.0 NVIDIA 390.77. [INFO] [GL]: Using resolution 1272x720 [INFO] [GL]: Default shader backend found: glsl. [INFO] [Shader driver]: Using GLSL shader backend. [INFO] [GLSL]: Checking GLSL shader support … [WARN] [GL]: Stock GLSL shaders will be used. [INFO] [GLSL]: Found GLSL vertex shader. [INFO] [GLSL]: Found GLSL fragment shader. [INFO] [GLSL]: Linking GLSL program. [INFO] [GLSL]: Found GLSL vertex shader. [INFO] [GLSL]: Found GLSL fragment shader. [INFO] [GLSL]: Linking GLSL program. [INFO] [GLSL]: Found GLSL vertex shader. [INFO] [GLSL]: Found GLSL fragment shader. [INFO] [GLSL]: Linking GLSL program. [INFO] Resetting shader to defaults … [INFO] [GL]: Using 4 textures. [INFO] [GL]: Loaded 1 program(s). [INFO] [GL]: Using GL_RGB565 for texture uploads. [INFO] [XInput]: Found XInput v1.4. [INFO] [DINPUT]: Enumerating joypads … [INFO] [DINPUT]: Done enumerating joypads … [INFO] [Joypad]: Found joypad driver: “dinput”. [INFO] [Font]: Using font rendering backend: freetype. [INFO] [Video]: Found display server: win32 [INFO] XAudio2: Requesting 64 ms latency, using 64 ms latency. [INFO] [Menu]: Found menu display driver: “gl”. [INFO] [Font]: Using font rendering backend: freetype. [INFO] [Font]: Using font rendering backend: freetype. [INFO] [LED]: LED driver = ‘null’ 0000000000A223A0 [INFO] [MIDI]: Initializing … [INFO] [MIDI]: Input disabled. [INFO] [MIDI]: Output disabled. [INFO] [MIDI]: Initialized “winmm” driver. [INFO] SRAM will not be saved. [INFO] Loading history file: [E:\Video Games\RetroArch\RetroArch 1.7.5 (64 Bit)\content_history.lpl]. [INFO] Loading history file: [E:\Video Games\RetroArch\RetroArch 1.7.5 (64 Bit)\content_favorites.lpl]. [INFO] Loading history file: [E:\Video Games\RetroArch\RetroArch 1.7.5 (64 Bit)\content_music_history.lpl]. [INFO] Loading history file: [E:\Video Games\RetroArch\RetroArch 1.7.5 (64 Bit)\content_video_history.lpl]. [INFO] Loading history file: [E:\Video Games\RetroArch\RetroArch 1.7.5 (64 Bit)\content_image_history.lpl]. [INFO] [GL]: VSync => on [INFO] [WGL]: wglSwapInterval(1) [INFO] [GL]: VSync => on [INFO] [WGL]: wglSwapInterval(1) [INFO] Updating firmware status for: E:\Video Games\RetroArch\RetroArch 1.7.5 (64 Bit)\cores\mednafen_ngp_libretro.dll on E:\Video Games\RetroArch\RetroArch 1.7.5 (64 Bit)\system [INFO] Using content: E:\Video Games\No-Intro\SNK - Neo Geo Pocket Color (16-Oct-2018)\Metal Slug - 2nd Mission (World) (En,Ja).zip#Metal Slug - 2nd Mission (World) (En,Ja).ngc. [INFO] arg #0: retroarch [INFO] arg #1: E:\Video Games\No-Intro\SNK - Neo Geo Pocket Color (16-Oct-2018)\Metal Slug - 2nd Mission (World) (En,Ja).zip#Metal Slug - 2nd Mission (World) (En,Ja).ngc [INFO] arg #2: -s [INFO] arg #3: E:\Video Games\RetroArch\RetroArch 1.7.5 (64 Bit)\saves [INFO] arg #4: -S [INFO] arg #5: E:\Video Games\RetroArch\RetroArch 1.7.5 (64 Bit)\states [INFO] arg #6: -c [INFO] arg #7: E:\Video Games\RetroArch\RetroArch 1.7.5 (64 Bit)\retroarch.cfg [INFO] arg #8: -L [INFO] arg #9: E:\Video Games\RetroArch\RetroArch 1.7.5 (64 Bit)\cores\mednafen_ngp_libretro.dll [INFO] Unloading game… [INFO] Unloading core… [INFO] Unloading core symbols… [INFO] [Video]: Does not have enough samples for monitor refresh rate estimation. Requires to run for at least 4096 frames.

https://pastebin.com/5sAzg3NJ

How can I fix this problem or does someone else need to fix it?


#3

Someone else just reported similar behavior. We’re investigating it now.


#4

Glad I was not the only 1 seeing this problem.

Glad you guys are looking into it


#5

Latest working nightly is from Jan 9th 2019.


Reicast Crashing Retroarch
#6

Okay Thanks. I found that version here:

http://buildbot.libretro.com/nightly/windows/x86_64


#7

Just Checked and Everything works now except for Dreamcast as when I try use Reicast Core Crashes Retroarch