Overlay + Mouse Pointer


#21
  1. LaunchBox, menu Tools > Manage Emulators…
  2. Edit Retroarch.
  3. AutoHotkey Script tab: MouseMove, 1920, 1080

#22

Ok, I arrived home, and this is what I have in the ahk module:

Sleep, 500

SetKeyDelay, -1, 110

MouseMove, 0, 2160, 0, R

$Esc::

{

Process, Close, {{{StartupEXE}}}

}


#23

O mesmo… O mouse fica no centro quando o RetroArch abre.

Não use Process, Close, {{{StartupEXE}}}. O RetroArch não fecha corretamente e, assim, o cache não é limpo. Foi por isso que eu tive que mudar para WinClose, ahk_class RetroArch. Mas agora nada mais está funcionando…


#24

Strange, I dont know what to say, works fine on my end.

Maybe you can try using nomousy to start with RA, or use the app Autohidemousecursor.


#25

Uso o Windows 10 (64 bit - v.1803) e o RetroArch 1.7.3 (06/Jul). E você?


#26

Windows 8.1 y RA 1.7.2. But I dont think it has to do with that. With which core are you using it?


#27

Não é específico de um core.

Tentarei descobrir o que pode ser…

Obrigado.


#28

For years this has been coming up. I use overlay primarily for borders. Being able to hide that mouse by a config option would be LOVELY. If someone could fix that, and then sort out my other long running gripe (no vibration with dinput) I would gladly stick a few quid in a bounty.