ParaLLEl 64 core crashes on load content

Hi all,

This morning I updated the ParaLLEl 64 core and all of a sudden, RetroArch crashes as soon as I try to load a game. I hadn’t updated the core in a while and I don’t remember which version it was. Here is the log file: https://pastebin.com/2GxybzS7

It looks like you’re using vulkan. Were you using the vulkan renderer before? because it’s not in the newer builds. Instead, you should use the angrylion plugin with the cxd4 RSP.

Thanks for the quick reply! Yes, I was using vulkan before. I don’t know how to use the angrylion plugin. When I go to Settings > Driver > Video Driver, the options are vulkan, gl, d3d11, d3d12, d3d9, sdl2, and gdi. I tried to google and the instructions seemed to be “Load an N64 game and then go to Quick Menu > Options” but I can’t do that because I can’t load an N64 game.

just temporarily, change your video driver to gl, exit retroarch and then relaunch, then you should be able to load games with the GL renderer. At that point, you should be able to change the plugins. Once you get it switched over the angrylion+cxd4, you should be able to switch back to whatever video driver you want, be it vulkan or whatever.

Ah great, thank you so much! That worked :slight_smile:

1 Like

This hasn’t worked for me. Changing my video driver to GL causes crashes. (TL;DR I get nowhere using GL at all, and the few drivers that do work still cause a crash loading the core)

I can change the video driver to GL (as long as I don’t restart), but when I load the core and open a game, I get a crash. Then opening RetroArch itself crashes on startup, so the only way to get it working again is to go to the config file and change the video driver again. “gdi” and “gl1” are the only ones that work for me. (Yes, I have a “gl1”, while “gl” – and “glcore” – don’t work for me. I don’t know what’s the difference.)

Here are the logs for opening RetroArch with GL and for opening core after switching to GL without restarting.