PCSX disc change crash


I’ve been using every Nightly that appears, but I noticed in the last few versions that when you change discs from the Retroarch disc option, when the game loads something, the whole Retroarch will crash / restart. This is present in the latest 2.2.2 release.

(I am running on Raspberry Pi 3b)


no disc-changing related updates has done lately… also, i have tried changing disks, using vib-ribbon and normal cd-audio image and works fine to me. even tried loading disk 2 of chrono cross and then switching back to disk 1 when asked to when creating a new game and that does work to though honestly i havent been playing more than 1-disk games for a long time now.

you should elaborate what the issue is, or what you tried to do exactly. it would matter also if you are using pbp, ccd, img, bin etc, how you are loading the disck-either manual append disk or loading an m3u file etc. the game name should also needed to know and or if this is patched or an official verified known cd-image

a provided savestate file and the savefile would probably help as well.


Ah I see, I will try a few more things then and see if anything went wrong with my files. What I know is that I have some multi disc games that I prepared with the .m3u format, and that they used to work perfectly a few Nightlies ago. I haven’t really played a single one of those games for real but I know that they worked when I tested to see if my m3u’s had been prepared correctly. I guess I will post again when I have more info! Thanks