Problem with Flycast

Hi, I’ve tried the Flycast core almost 100 times and it gives me error. I tried to install the normal version and the nightly with the same result.

Log of European ROM Pastebin Rom Europe

Log of Usa ROM Log of USA ROM

In the first place, you are trying to run wince dumps on standard flycast core, it won’t work atm, you need the flycast_wince core to run wince dumps. Furthermore i don’t know if those utilities for browsing web work at all.

I try the Wince version and don’t work any game

1 Like

My OS is Xubuntu. I am testing normal Dreamcast ROMs but appear the same error

You can’t load .bin files. You need to load the .gdi or .cue file of the game (whichever one is available.)

Unfortunately, the RetroArch scanner will try and tell flycast to load bin files. So if you created a Dreamcast playlist within RetroArch, it won’t work. You need to extract your games into directories and load the .gdi or .cue file directly.

Never mind. In the log you posted, you are loading a GDI file, not a BIN file. No idea then.