Reicast not Stable


#1

When I 1st Got version 1.7.6 and then up to date Reicast it worked but I downloaded up to date one yesterday and Reicast was Crashing.

That was happening with 1.7.5 with some Version that Works and Then some that don’t.

It this Expected?

Using Windows 10 64 bit Version


#2

Could you tell which versions of RA and reicast work for you, and which ones don’t? Right now I don’t have enough information to troubleshoot.


#3

Worked on the Reicast Core that was up 2 Days ago when 1.7.6 Came out then I Downloaded the Reciast Core yesterday and put in 1.7.6 Stable and that Crashed it yesteday.

Not Tried Today.

Can Change what Happens Daily


#4

Please tell him the exact reicast core revisions. You can see the revision by starting the core and going back to RA menu. On the left down side of the screen it will tell you the revision (a piece of 5 or 6 alphanumeeic characters) after the core name. Keep in mind cores are being updated and built several times per day, he will need to know which revision got the problem to review and debug the changes submitted on that revision that could be the cause of the problem.


#5

Okay I can do that though they might get a lot of Core Versions that don’t work on


#6

@cubatilles Crashed with Latest Core Update.

So the Numbers is 0.1 9837518 that Crashes