Slider controls appear randomly in MAME

When i press a combination of buttons in my cabinet, like a direction and a random button, for some reason the slider controls appear, where you change volume, CPU speed, etc.

I didn’t even know a hotkey shortcut exists for that. Can’t find it in the TAB controls menu. Is there a way to disable it?

I’m using a recent MAME core, not the 2003/2010 variant and Windows 10.

What kind of control board is in your cabinet? Some have baked-in hidden macros (e.g., my J-PAC will fire a ‘P’ event if you hold P1-down and press P2-start)

The keyboard shortcut is the “~” key. In the input menu it’s named as “on screen display”. So i’ll try to simply disable that.

1 Like