(Solved) Can't launch atari lynx games

Hi, i can’t load roms for lynx in retroarch. I have the lynxboot.img in retroarch’s system folder. I get crash with handy. I get “failed to load content” with beetle lynx. Please help me.

You may want to check if you have the ‘headered’ version of the roms/romset or the ‘non-headered’. I don’t think the non-headered versions launch in an emulator and are mainly for preservation purposes.

How to verify if my roms are headered or non-headered ? The extension of my roms are .lnx


With beetle lynx i get :

unhandled setting B: lynx.lowpass

With Handy i get :

Invalid Cart.

Invalid Cart (filesize).

Invalid Cart (type). -> set to RAW and try to load raw rom image

Invalid cart (no header?).

Guessing a ROM layout…

Invalid cart (bank0 size).

Invalid Cart.

Invalid Cart.

Invalid cart.

Exception code=0xc0000005 flags=0x0 at 0x00007FF8108D45AB. Access violation - attempting to write data at address 0x00000000135EF000

With handy standalone without retroarch i can launch lynx lnk roms. i think there is a setting in retroarch to configure. Help me please I want lynx in my retroarch

Solved, after triyng a lot of stuff including new install of retroarch without succes, i move the roms files outside my download folder and BOOM all it’s done !!! lynx (handy) are fully fonctionnal. Strange problem !?