[SOLVED] Reicast - Quick menu crash

Hey all,

Just recently any time I access the quick menu from reicast core and try to resume game, retroarch completely freezes and needs to be manually killed and restarted this just started happening to me.

I’m on Manjaro 18.0.3 KDE using libretro-reicast & also tried libretro-reicast-git. Both exhibit the same behavior.

Ive tried rebooting, removing all reicast core options, starting with fresh retroarch.cfg, nothing works still freezing when trying to resume game from quick menu.

Has anyone seen this before? Thanks!

Apparently I didn’t clear my core options correctly. After getting default core options everything is back to normal.

1 Like

@hunterk by the way it was

reicast_threaded_rendering = "enabled"   

that made retroarch freeze for me when trying to resume game from quick menu

& thanks for evrything you do for retroarch I absolutely love it!


Thanks, and thanks for posting your solution :smiley:

1 Like

Awesome, is works for me, thanks