SOQUEROEU – Mega Bezel TV Backgrounds

Welcome to Palma!!!


:thinking: For some reason, several presets were left out. Sorry for the error people. They’re all in the repo now. :grinning:


The Sony_Playstation(PS2) preset has a problem with the BackgroundImage line. The BackgroundImage is set to PS2_Solid but it isn’t available in the img folder.


:expressionless:This is really weird… I uploaded everything, but I didn’t think this could happen…

Anyway, I uploaded it.

Thank you very much for reporting @hgoda90 !!


Yeah I thought it was weird that the PS2 and PS2_LED was there but not PS2_Solid.

1 Like

I have only a 24" monitor and figured to run a test on a cropped image. I could have done it with Viewport Zoom being increased, but I wanted to be more sure by cropping the image being used.

Edit: Just wanted to add the Viewport Zoom of the preset. Forgot about PSX_Led so the leds look weird in the above picture.


I think it’s possible to choose which layers to scale. :thinking:

@HyperspaceMadness ?

1 Like

Yes for instance: HSM_LED_SCALE_FULL_WITH_ZOOM, but this should be on by default

The whole thing can be scaled by changing [Background Layer] Scale, dealing with the TV Backgrounds.


Pay attention to the path presets!

Hi All!

I just updated the Git repo.

In a move to normalize installations, and keep the shaders folder clean and tidy, the Mega Bezel artistic community has agreed to make it possible to install our various releases in a “Mega_Bezel_Community” folder (inside shader folder).

So, we are all now using relative paths to our assets and absolute paths to HyperSpaceMadness’s base presets. This means that adoption of the standard is not mandatory. But, if you decide to adopt the new standard, maybe you will need to update your paths.

When in Git page, assuming you chose to download the package via the “Download Zip” option, I recommend you rename the extracted folder to “Soqueroeu-TV-Backgrounds_V2.0” and place it in the Mega_Bezel_Community folder. It will look like this: :


let me know if you have problems…

See you then! :wink:


TurboDuo_Solid img has the power light on by default.



Thank you for reporting @hgoda90 !


@soqueroeu Just posted the settings for my updated and improved CyberLab__Composite-Pure__Soqueroeu-TV_Special_Edition__STD.slangp


@Cyber I tried your settings and the picture is EXTREMELY dark! Is there something I missed ?

1 Like

Multiply the post_br x 100 so set it to 135 instead. Tweak to your liking afterwards.


Perfect, thanks a lot !


You’re welcome! That was quick! You can let me know what you think after you use it a bit. It might very well be my new favorite preset!

I just quickly tried it with Super Mario Bros (NES) and Super Metroid (SNES), it’s interesting but the picture is a little too bright and blurry (especially in Super Metroid), the effect is pretty strong, maybe too much for my taste. Colors seem a little washed out too.

1 Like

The thing is, I don’t really use the Composite presets, since in France we grew up with SCART RGB connections, so I’m used to crisp picture quality I guess (but with 50Hz TV, so it was not that good). :slight_smile:

1 Like

That sounds like you could probably lower the post_br even more. Actually this preset is meant for the latest Alpha version of HSM Mega Bezel Reflection Shader and newer internal CRT-Guest-Advanced.

You might have to hold on a little for the next public release of the shader before you can use it correctly. My apologies if there’s any disappointment.

You should be able to achieve decent results through some manual tweaking of the settings if you’re feeling experimental.

Make sure your HSM Mega Bezel Reflection Shader is up to date though.

Yes, I can vaguely remember you told me that. In that case you can set the Horizontal Sharpness and Subtractive Sharpness to 15 and 1.5 respectively and maybe Halation to 0 and carefully adjust Bloom to a lower setting as desired. I said carefully because it might interfere with the colours as you lower it. You might also want to set Deconvergence to Off and even disable GDV Noise.

If brightness is set correctly and colours are still washed out, you can increase the saturation.

Voila, you’ve now taken my preset and made it totally into something else!

1 Like