Strange MAME related screen in MAME current ROMS


I’m running RetroArch 1.8.8 on Windows 10.

I was messing around with DIP settings (I think that is what did this) and now when I run ROMS using the MAMECurrent (0.222) Core, if I press the esc button I get the following screen:

I can’t figure out how to get this screen to close without quitting RetroArch. Hitting Tab moves the cursor to Configure options, but when I go down to Exit, when I hit enter the screen flashes “initializing” for a second and then returns to the same screen. Any suggestions? Thanks in advance.


I also get the screen when I press start + select. Pressing start + select a second time doesn’t make it go away. Figuring out how to keep it from showing up when I press start + select would also help! Thanks.


That is a screenshot of “vanilla” mame not retroarch… also it is clearly .191 not .222

yup- for reasons I’m not sure of, my screen shot would not upload but this one I found in the internet did work. Do you know how to make it close without shutting down the entire ap or how to keep start + select from making it appear?


Ok- this one worked. Here is the actual screen…

try this:


Hey- thanks for the lead. Do you have any idea of what file this string is located in? I have checked out MAME.opt,, MAME.ini, and I don’t see the string “// Retro: Select + X => UI_CONFIGURE (Menu) -> IPT_UI_CONFIGURE and // Retro: Select + Start => CANCEL -> IPT_UI_CANCEL” in any of them. I tried doing a google search using the string and didn’t find anything either. Gracias.


No, but there should be no need to edit file manually, just go into “configure options” in that screenshot and change the “UI cancel” from “escape” to “c”.

1 Like

Ok. I have since migrated my ROMs from MAME current to MAME2010 or 2015, where they are working. I’ll file this away in case I work in MAME Current again. Thanks.