[4.3][PC] Background Colour

Having reverted back from Snow (menu shader piperline) to disabled, my background colour is now black, whereas it was blue before (same colour as ribbon). Previously, I was able to configure using Background Opacity. I’m sure (when set) 0.000 displayed the blue background but any changes made no longer shows this colour. Any ideas?

I have a feeling it “may” be linked to the “Assets” folder and Background Image but not sure what needs selecting.

:slight_smile:

If you set Backgrounf Opacity to 0.000 (normally 0.300), and the Menu Shader Pipeline to OFF (default in Ribbon), you will get a totally black background. To return to the default values, press space on the keyboard.

Thanks for the suggestion alex3d. I have just tried the space bar but this seems to do the same as pressing the play button on my controller (sets default). In my case and on 4.2 and below, setting to 0.000 would display a plain blue background. For me, 4.3 has introduced the black background.

I’m pretty sure the issue is down to the bg.png file not be selected. Having checked against my other Lakka box (still on 4.2), the bg.png file is present but I cannot locate it’s path to see what background (wallpaper) is being used.

Due to my other issue noted (notifications font), I also have a feeling that the required files are still present but the links (paths) to these files got broken during the upgrade. I have defaulted all settings within this area but had not made any difference.

:slight_smile:

Having updated my handheld device to 3.7.4 (new install), this is also showing a black background when the Menu Shader Pipeline is OFF and Opacity set to 0.000. Maybe this is the norm now :(.

:slight_smile: