[4.3][PC] Notifications Font (RESOLVED)

Having just upgraded Lakka to 4.3, I’ve noticed that my notifications are now very blocky whereas the font used before was smooth. Any ideas on how to correct this?

:slight_smile:

can you post a screenshot?

Lakka’s screenshot feature doesn’t include the notification and my mobile isn’t able to take a photo at such a short distance. The font is very similar to the rgui menu though. The actual text for Load Core, Load Content, etc is fine.

:slight_smile:

Hi, I think I noticed similar behavior, but can’t reproduce it - can you post your retroarch.cfg? It should be accessible via samba share Configs or via SFTP in /storage/.config/retroarch. It is possible that some font setting changed and the previous default value might cause this.

EDIT: suggestion: try to fiddle with the font setting for the on screen notifications.

2 Likes

Is the font setting under On-Screen Notifications? I had previously tried changing these settings without success. If I go to Notification Font, it sends me to a browsable section. Should it list different fonts here?

:slight_smile:

Having created a live Lakka USB drive and booted, Notification Font is now showing font.ttf, whereas this was missing from my installed setup. However, I cannot locate this file on my USB drive. Any ideas?

:slight_smile:

This issue has now been resolved. The upgrade from 4.2 to 4.3 (in my case) seems to break the path to font.ttf. Using the browsable menu, you just need to locate font.ttf again which is located at /usr/share/retroarch/assets/xmb/monochrome.

:slight_smile: