Android Nightly discussion thread


#261

oh well I may have broken the assets script somehow, you’ll have to wait a day or two


#262

Thanks !!!


#263

Tested toady… OK


#264

Stella in android with the last nightly won’t save states


#265

Again, I will keep mentioning the still active whitenoise issue with Ogg Audio in the GenPlus GX core until somebody with compiling knowledge is at least brave enough to implement this solution.

It can’t be that difficult surely?!


#266

We’re all volunteers, so we do what matters to us. If this matters to you, try it yourself.


#267

Happy owner of a Archos Gamepad 2 too, but unable to get it works with the latest nightly. joypad is not recognized at all, and everything is sloooooooooow! How did you manage to get it work with the Archos Gamepad 2 pad?


#268

I’m having a problem with Audio Sync, if it is on, games crash after a while. Is there any option to avoid this problem? Without Audio Sync sound is terrible. Also, tried to download nightly version from f-droid, but an error occurs saying “Downloaded file is corrupted”.

Thanks in advance.


#269

Make sure you refresh your repositories before downloading f-droid builds.


#270

If I knew exactly how to handle source code and do “frankenstein”-style patchwork from various sources, do you really think I would be requesting this fix on here?

Look, is there any one person to contact about Android builds? I know there used to be Lordashram, but he doesn’t appear to be active anymore.


#271

Dunno, we all just use the buildbot builds. It looks like several contributors have left comments on the youtube guy’s video asking him to upstream his changes (which is actually required by the license, since he’s distributing modified binaries…) but he hasn’t responded.


#272

Hi everyone: I’m having two problems with nightlies: one of them raises with Audio Sync enabled, so far I’ve tested with Snes9x and PCSXrearmed cores, both of them crash with Audio Sync enabled (I’ve attached a file with the error). The other problem is that the right stick of my Xbox 360 wireless controller is not recognized at all.


#273

MAME 2003 and MAME 2014 still crash retroarch on android when loading a game. The new MAME core is still too slow. Are you guys gonna fix the 2003 one?


#274

Agree… Also what about an updated version of the ppsspp core ?


#275

Happy New Year !!!


#276

When a reicast core will be released ?


#277

No ETA. It’s still being worked on.


#278

Thanks, I really like the windows Core !!!


#279

It is being a huge PITA on my new Shield TV Pro with the latest build. I literally can’t use the controller due to personal reasons so I am on the same K400r keyboard,but I can’t do anything on the menu because touch is STILL F***ING also F***ED up! >:( I can’t even exit properly because the Esc (escape) key doesn’t work for exiting,and thus makes it not save the ini,forcing me to hit “save new ini” just to make settings stick briefly before clearing cache and then hitting Force Stop to make it change. I do REALLY think the back button should also be on the outermost part of the menu so I can hit it to exit properly for changed settings to stick.

I can change the UI mode,but then it is completely broken on touch where it thinks I am hitting what I am not touching at all,getting me stuck in one spot unable to actually navigate. I think the default condition Retroarch should be in is with the Retropad overlay enabled so I can actually change settings without having to go and learn complex stuff just to get it to be functional.

Sorry,have to rant because it is not letting me do the same exploit I did to get it working on a FireTV a while back because the menus are even more broken. Can someone point me to the last build that is not so cruel with issues. I also have the prompt appearing again issue mentioned on another thread.

Edit: Impromptu retry and get working after posting angry rant,also keeping it here for all to see and enjoy.

Apologies as usual,I forgot how I did the exploit until now,and now I have input working like before. :slight_smile: Now I hope no more particular issues arise. Wished the other UI had an option for black so I can change it from the “always awful on a tv at night” white menu.


#280

Waste ro make a new thread,how do I get transparency to work on xmb mode with a menu wallpaper? I can’t find the specific image I used that worked once before,so I need one that makes the game visible when in the menu because I hate not being able to see it when for example changing shader options. I had one with a cool Retroarch UI bar look with a blue bar on the top plus the menu fit right into place visually and the rest of it could be seen through.

Also,the Mupen64 core works really well,even kinda full speed with rewind enabled! How can I increase the rewind buffer size,I would actually enjoy rewind access on N64 if the buffer was long enough.