Any tips on getting composite out working with Lakka / RPi4?

I’ve been using RA on PC/Android/Mac/etc for years and feel comfortable enough tailoring it to my usage, but I’m brand new to messing with Lakka and Raspberry Pi.

I’m primarily interested in getting this setup working with my CRT with composite output. I’m using RCA cables for the A/V port on the RPi4 specifically designed for use with composite video (via: )

So far I’m getting nothing but a blank screen on the CRT.

I’ve been using various suggested commands to add to the config.txt, such as:



(via: )

However, I’m not sure if I’m adding or commenting them to the exact correct portion of the config.txt.

I’ve already set the Lakka/RA resolution to 2048x240.

I’ve tested it out over HDMI and Lakka/RA loads, runs cores, etc. I’m just not getting anything out of the composite cables for the CRT.

Any suggestions or advice would be greatly appreciated.

The composite stuff will all be through the RPi config.txt and won’t really have much to do with the Lakka side, AFAIK.

I’m pretty sure it will only do 720x480 for the res and then only actually displays every other line.

1 Like

Thanks for the reply.

I assumed the main driving factor for getting the RPi to successfully output 240p composite was in the RPi’s config.txt as opposed to Lakka/RA’s configuration, outside of some scaling settings. I was just wondering if anyone here had any experience with editing or troubleshooting config files to properly output 240p composite video, since I’m presuming many Lakka users run them on RPis.

1 Like

@lowenergy if you are still interested running Lakka with composite output, check out this news article:

News - Raspberry Pi gets 240p Composite Video (