Can't run Lakka on Cubieboard 2


#1

Hello. I have a problem running Lakka on Cubieboard 2. It boots fine into Android from NAND, but doesn’t work when SD card with Lakka is installed - there is no HDMI signal and no output in tty. I’ve tried with no effect two different SD cards, writing image with Win32 Disk Imager, dd, physdiskwrite, SUSE Studio Image Writer and using older builds of Lakka. Does anyone have any idea what the problem might be?


#2

Hello, if you are using the release, this build have been tested on cubietruck. It should also work on cubieboard2, since it’s almost the same board.

Maybe the image you downloaded was corrupted in some way? But I thought that gzip uncompress would check that…

I don’t know…


#3

Never mind. It seems that my Cubieboard gather dust on a shelf for longer than it can bear. I guess I’ll just buy Raspberry Pi.


#4

Hello, I have cubietruck, lakka when loading hangs on “wpa started the petitioner” I tried 2.1 and 2.1.1


#5

Good afternoon! I have the same problem on my Cubieboard2 Stay with Florzinha in front and for this service and do nothing else.

[OK] Started WPA supplicant.

Has anyone solved this problem ???