Crashing 2.3.2 Generic x64

I’m struggling to get back into using Lakka. My daughter likes retro games now. I ran the debug mode separately for the following issues:

  1. Online updated broken. Cannot update Lakka and cannot download content (dolphin-data). I can download game cover images so I have Internet.
  2. Broken dolphin-emu. Crashes on start. Could be due to missing (dolphin-data; problem 1)

Thank you for all the help.

Both logs here, you’ll see the start of the next log headings.

Dolphin-libretro requires you to use either the glcore or vulkan video driver and you must disable rewind and runahead if they’re on.

Thank you @hunterk. I’m using an old NVIDIA laptop without Vulkan. It’s a GTS 360m How to disable those rewind and runahead?

Edit: I think I found an article about run_ahead and it’s in the retroarch.cfg

rewind is in settings > frame throttle > rewind, runahead is in settings > latency.

1 Like

@hunterk Thanks again. I’m finding my way around Lakka again. It’s the best.

1 Like

I switched from gl to glcore and checked that rewind and runahead were already disabled.

I think I ran into this issue before. Back in 2017, I was asking about NVIDIA legacy drivers and they responded with nouveau drivers are used. I always had issues with nouveau on this legacy laptop from 2009.

I’m looking to see if I could import a legacy 340 driver.

1 Like

Here is logs from my work laptop. It’s a Lenovo, Intel something, 16GB, circa 2015

Same issue with not being able to use Online Updater for updates, dolphin, nor SNES content.

However, I can download arcade, nes, etc content so internet is fine. I think possibly the dolphin and snes urls are broken?