Crt-Geom-Deluxe smeary trails?

I like the look of this shader for arcade stuff. Is there an option in parameters to make this go away? Best way to see what i’m talking about is in Super Mario Bros 3 (NES or SNES All-Stars) during the intro. After the curtain goes up and Mario or Luigi jumps there is a long trail behind them.

Cheers :stuck_out_tongue:

Try disabling Phosphor.

Yeah, it’s phosphor emulation. The thinking behind it is good, but at 60FPS it just doesn’t look right. I always disable it.

Thanks guys. The persistence amplitude setting? I set that to zero and it seems to have gone away. Anything else? hehe