Crt-Royale Kurozumi Edition Help


#322

Hello and thanks for the best of the shaders! I have this problem:

So, can you tell me how to remove these vertical lines? I use glsl-shaders and GL-video driver, since other options either do not work or work slowly. Volcano doesn’t start because a laptop. And on d3d, I do not get enough performance. Thank! I run RA on the Nvidia GT 710m and Win 7 SP1.


#323

this post tells how to get rid of them:


#324

Sorry for being late. And thanks for your answer - it helped solve the problem.


#325

I’ll start out by saying that this is by far the best shader I’ve ever used. I used to think that CRT scanlines were a joke for emulation, but this preset has really changed my mind, especially for PSX games like Resident Evil. Reallt adds to the look & atmosphere. Also, the only reason I still use software emulation on Beetle, for cgp.

Anyway, @James-F mentioned a long, long time ago in this thread that when increasing “mask_triad_size_desired” you also would want to lower something like “bloom_underestimate_level”. I hadn’t really noticed the blown-out whites before, but after seeing that I started noticing it more and more @ 1440p. Lowering the contrast didn’t seem to do much, so I assume that should be ok where it’s at. Are there any suggestions for what the setting should be when “mask_triad_size_desired” is at 3?