First Time User: Unable to Boot after Install


#1

Hello,

I’m getting stuck at the Lakka logo after I installed to a 160GB WD disk.

The machine is using an AMD Phenom X3 720 Black edition CPU on a Gigabyte motherboard with no onboard video output port.

I have an Nvidia GTX 970 installed in PCI-e slot 1 which is recognized when I run the command lspci -nnk | grep -A 3 VGA

I have tried using the x64 version (which didn’t install at all) and the x86 version which installed, but gets stuck at the logo.

Before this drive was wiped for Lakka, it had an installation of Linux Mint that was working fine.

I’m not super familiar with Nano and stuff, but with the boot flash drive in I was able to create and access a log file which says “couldn’t fine a suitable DRM device”. I think this means Lakka isn’t finding my GPU driver, but I’m not sure why it wouldn’t work with VGA.

The log ends with a segfault (core dumped).

I’m not sure how to post the logs here, but I could post a screenshot if you want. It really doesn’t say much.

Please help, as I’m really excited to have a living room emulation station.

Thanks


#2

Do a copy and paste to Pastebin of the log and post the Pastebin link here. We need to see what’s triggering the segmentation fault in order to help out.

You’re probably right about it not finding your GPU driver, which in this case, might be what is causing it to segment fault on you. But without that log, no telling what’s causing it. Do you have any other monitor out ports on that 970? Can you use the DVI or HDMI output ports?