Flower screen when launching Dolphin


#1

Can’t seem to get Dolphin to work even though it says that Dolphin Sys folder is “present”. It just reboots.

I had it sort of working from the start…don’t know why it stopped working completely.


#2

can you get us a log?


#3

I’m working on it! I just don’t understand how to copy>paste the log


#4

I guess this method should work? (I put the log on my google drive)

https://drive.google.com/open?id=1KdLufDyUJe_fyxzqAwjB_0LbW5vV9GQQ


#5

yeah, that works fine. Pastebin.com is another good option.

Have you tried any other games? I know F-Zero GX is a tough one, even for upstream dolphin.


#6

Yeah I’ve tried a couple of wii games as well. Should I try more Gamecube games?


#7

Sure. Do they all fail at the same spot? Where did you get your system/dolphin-emu/Sys directory and files from? did you follow the instructions on the docs page?


#8

I believe so yes. It just gets to the flower screen and then I’m back at the retroarch-screen. yeah I got it from the dolphin-master.zip like it said in the instructions.


#9

I figured it out! I had to change renderer from “software” to “hardware” by accessing the retroarch-core-options.cfg


#10

ohhhh ok, i didn’t even spot that.

i’m glad you got it working, and thanks for posting your solution!