How can i create a new topic? :/


#81

I recompiled retroarch from libretro-super with the following configure parameters:

./configure --enable-neon --enable-floathard --enable-opengles --enable-dispmanx --disable-ffmpeg --disable-x11

and now I get “illegal operation” for my compiled version too.


#82

Are you running from a console (i.e., via KMS) or a desktop environment?


#83

just console on a raspberry pi zero running raspbian


#84

Is this still a thing?


#85

Yep, we haven’t changed anything:


#86

I need to make a post


#87

Ok, good to know! Was driving myself crazy trying to figure this out =P


#88

cool, guess i’ll have to start posting then i need some serious help


#89

Hunterk I need your help with but I can’t create a topic


#90

yeah thats true :neutral_face::neutral_face::neutral_face::neutral_face:


#91

Hi guys, can’t make a post either having issues with the keyboard settings when mapping the joystick I seemed to skiped over the enter button somehow and now it no longer works, any way I can revert the keyboard settings. Thanks


#92

If you haven’t configured a whole bunch of other stuff, the easiest thing to do is just delete your retroarch.cfg and start over.


#93

Thanks for the response, only just got notified about it now sadly. Where about’s can i find this file I’ve opened up the sd card on my computer and can’t see that file on the list. Thanks again


#94

I have no information about your system/OS but just guessing by your mention of an SD card, I’m assuming RPi(?). If that’s the case, open your SD card and look in .config/retroarch (notice the leading period before ‘config’)


#95

Yes I bought it off the internet but be having problems with the card, the cabinet has a RPi inside and all the contents and the sd card, will take a look again when i get home tonight. Thanks for your quick replies.


#96

I have wasted 30 minutes of my life trying to figure out why I can’t start a topic. So frustrating.


#97

it’s pinned for every new user that’s what you see the very first time you join Not my fault that people don’t read :stuck_out_tongue:


#98

Hello everybody. I’m also new here and can’t create a corresponding topic. I have a question about the Xbox One controller in combination with the Bluetooth dongle under Odroid C2 with Lakka.

I bought a Bluetooth dongle.

Lakka:~ # lsusb
Bus 001 Device 004: ID 0a12:0001 Cambridge Silicon Radio, Ltd Bluetooth Dongle (HCI mode)

Lakka:~ # systemctl status bluetooth bluetooth.service - Bluetooth service Loaded: loaded (/usr/lib/systemd/system/bluetooth.service; enabled; vendor p reset: disabled) Active: active (running) since Tue 2018-06-19 00:05:23 UTC; 2 months 25 days ago Main PID: 363 (bluetoothd) Status: “Running” CGroup: /system.slice/bluetooth.service └─363 /usr/lib/bluetooth/bluetoothd

After that I deactivated ertm. This seems to be necessary to connect the XBox One controller. echo 1 > /sys/module/bluetooth/parameters/disable_ertm

Now I have tried to connect the controller to Lakka with these instructions. http://www.lakka.tv/doc/Wireless-Dualshock/

The result is this:

Lakka:~ # bluetoothctl 
[NEW] Controller 00:1A:7D:DA:71:13 BlueZ 5.43 [default]
[NEW] Device 5C:BA:37:0A:E0:02 Xbox Wireless Controller
[bluetooth]# agent on
Agent registered
[bluetooth]# default-agent 
Default agent request successful
[bluetooth]# power on
Changing power on succeeded
[bluetooth]# discoverable on
Changing discoverable on succeeded
[CHG] Controller 00:1A:7D:DA:71:13 Discoverable: yes
[bluetooth]# pairable on
Changing pairable on succeeded
[bluetooth]# scan on
Discovery started
[CHG] Controller 00:1A:7D:DA:71:13 Discovering: yes
[CHG] Device 5C:BA:37:0A:E0:02 RSSI: -62
[CHG] Device 5C:BA:37:0A:E0:02 UUIDs: 00001124-0000-1000-8000-00805f9b34fb
[CHG] Device 5C:BA:37:0A:E0:02 RSSI: -96
[bluetooth]# pair 5C:BA:37:0A:E0:02
Attempting to pair with 5C:BA:37:0A:E0:02
[CHG] Device 5C:BA:37:0A:E0:02 Connected: yes
[CHG] Device 5C:BA:37:0A:E0:02 Connected: no
Failed to pair: org.bluez.Error.AuthenticationCanceled
[bluetooth]# trust 5C:BA:37:0A:E0:02
Changing 5C:BA:37:0A:E0:02 trust succeeded
[CHG] Device 5C:BA:37:0A:E0:02 RSSI: -61
[bluetooth]# 

The message org.bluez.Error.AuthenticationCanceled appears after a few seconds. He seems to have connected before, because the console changes to XBoxWirelessController.

Can anyone help me with this problem?


#99

I’m trying to build this core version , I tried using MiGW and Cygwin but both give me these errors . Any way to get it to work?


#100

Why do you want to build that revision, specifically? Are you able to build other revisions successfully?