How to remove curvature from shader preset?


#1

I would like to remove the screen curvature effect from the “crt-lottes-multipass-interlaced-glow.slang” shader preset. I think it’s caused by the “warp” parameter present in bloompass-glow.slang and scanpass-glow.slang. I tried removing lines containing “warp” but now the preset won’t even load :slight_smile: