I can only start new topics in near-empty categories

I’m trying to start a new topic in RetroArch/General, but the link to start a new topic only appears at the end of the topic list, which I will never reach because there are so many that I can’t scroll through them all.

1 Like

When I look at, the new topic button is floating over the categories in the bottom-left corner of the screen no matter how close to the end/beginning i happen to be.

Which browser are you using?

I’m using Chrome under Windows 10. I even tried disabling adblock and no such New Topic button appeared.

This is what you’re looking for:

on hover it changes to this:

2 Likes

I also can’t find the New Topic button. I am brand new here. Am I allowed to post new topics? If not, where can I ask a question?

I came here because I need help getting started with a PS1 emulator on linux. Every other emulator crashes when I try to play something.

It’s frustrating that I have to make some number of posts about things that I do not care about just so I can make a thread to get help. Is there some way I can expedite the vetting process so I can make a thread and get help?

Here’s what it takes to get to make new topics:

This should be covered just by the process of searching for your problem, which, I gotta tell ya, has very likely been covered before. 80%+ of PS1 emu problems are either BIOS or cue sheet-related.

Yes, you must have 5 replies to discussions first. Clearly you already have one, only 4 more to go :fire:

I just replied to 5 random things in seconds. Was able to post immediately

I love the gamification of human interaction. Can I get facebook likes or retweets if I make a clever observation?

Oh my … I must reply. ZZZZZZZZZZZZZZZZ 4 to go. Sigh oh Sigh.

Not a good feature. T h

Doesn’t that just create spam from real users posting things for the sake of getting their post count high enough?

It’s a very small annoyance in comparison. Really, the spam was out of control before.

So,this is my first reply,hello everyone.

Well, definitely not a spambot, but I guess I’ll have to find a few near-meaningless replies I can make around the place…

1 Like

this i not a quite good system i guess

i think some other methods to prove you are a human would be worth investigating. its very annoying to have to make 5 posts in order to be able to post new topics, and is very unconducive to new users, who likely have a pressing concern to post in order to get emulation working at all. Its not sensible to suggest that new users concerns have already been answered so they will not need to post new topics, for a few different reasons.

Consider the case of a new user who has an urgent new problem that belongs here, faced with the requirements currently in place on the forums, they are going to feel very isolated

We don’t have enough information to help you (and you being snarky/sarcastic really makes me want to help you more, btw). What platform/OS are you on? What core(s) have you tried? Can you post a screenshot of the menu where everything says “auto”?

So I can get SNES, GBA, NES, etc games working just fine on all my Vitas, but when I do the exact same setup for VITA TV and try to load a game, RetroArch crashes and I get kicked to the main VITA menu. I have not managed to get a single game running on VITA TV. None of the cores work. Same thing happens every time when starting a game: I get kicked to the main Vita menu. Other people seem to have have same problems especially with newer version of RetroArch. But I can not find a solution. So my question is has anybody managed to get RetroArch working successfully on VITA TV? And is there some different step from VITA I need to be doing? Thanks!

PS: it would let me create a new thread so this seemed like a best place to ask the developers since this is the official RetroArch forum right?

Yes, this is the retroarch/libretro forum. I don’t know if any of the main contributors has a Vita TV; I don’t know of anyone who has one offhand.