Lakka 2.3.2 slow on Raspberry Pi4

Hi, Lakka 2.3.2 is slow on my Raspberry Pi4 with 4Gb of RAM. I tried to disable vsync but all is very slow. PS1 Games are unplayable (yes, bios files are inside /system directory).

On Raspberry Pi3 no problem. What’s wrong?

What core are you loading? What resolution settings? Any shaders applied? what SD card? Any particular controller you’re using? Also, what game/s are you having issues with? You’ve provided no real workable information here.

What core are you loading?

pcsx rearmed

What resolution settings?

All default values (cores and retroarch)

Any shaders applied?

No

what SD card?

Sandisk class 10

Any particular controller you’re using?

8bitdo N30Pro2

Also, what game/s are you having issues with?

Crash bandicoot

Now i edited LAKKA\config.txt like this

disable_overscan=1
hdmi_group=1
hdmi_mode=5

And now Retroarch is very fast. PSX Rearmed anyway run at 25fps

I updated mine last night and now games are running slow…

I had dismal PS1 performance under 2.3.1 and it turned out it was 4K resolution that was the culprit. Maybe upgrading reset to use the system-resolution on a 4K TV? Dropping the screen res to 1920x1080 fixed it for me, but the only PS3 game I’ve tried under 2.3.2 is WipeOut 3.