Lakka doesn't appear in network interface Windows10

Hi! First, my english isnt good, sorry, :slight_smile: I have a problem, LAKKA device doesent appear in my PC in order to copy ROMs. I alredy have enabled SAMBA and both devices are connected to the same WiFi network.

Thank you very much for the help!

1 Like


Did you try with the IP ?

Thank you.

Just type “\lakka” (no quotation marks) into the address bar.

I ended up just going with the method that uses the program FileZilla, it works great.

-Download FileZilla and start the program -At the top of the window you’ll see “Host” “Username” “Password” and “Port” -Host is the IP address of your Lakka device. -Username: root -Password: root -Port: 22

What worked for me was enabling SMB from windows apps and features. I’ve highlighted the ones i enabled.

1 Like

Same here :frowning: i have some problems in win 7 also

Hi, it dont work in new Versoin of Lakka, because Windows has not support new Version of Samba in Lakka 2.1.1. u wd like to use Windows 7.

is it showing up in linux?

The shares don’t appear on my Windows 10 when I browsing either. I have not tried to make the changes that Hidalgo suggests. But, when I open a new file explorer window, there is a bread crumb bar near the top, and if I click the first icon in that list, it turns into an address bar that I’m able to type into. There I put the IP of the Lakka machine after 2 slashes: " \ \ " and hit enter and it goes right to the list of folders in the Lakka home directory. This might also work by tying this into the “run” line (All Apps > Windows System > Run).

1 Like

“run” method worked for me! thanks

Go to Advanced File Sharing Settings and click “enable file sharing for devices that use 40- or 56- bit encryption”