Lakka wont install


#1

When I turn on my computer that my lakka usb is plugged into, lakka doesn’t give me the option to install. It just runs straight into the program. Im using Linux mint and flashed the usb fine with the lakka image file. I’ve done it multiple times and still no option to install. What gives?


#2

I have the exact same problem. I am having trouble finding anything about it, all guides just assume you get the install screen right away.

I’m using an Asus Revo m1-601 with a built in HDD which I have attempted to install several OS’s over the last few months (with little success, operating systems besides windows just does not seem to want to stick to it) It’s not currently running an OS, I am looking to install Lakka as a sole OS on it. For me it seems to automatically install to my usb, it’s creating partitions and such on /dev/sda2 when my hdd is called something like /dev/mmcblk0.

My hdd is currently formatted as NTFS (tried it with Ext4 too) but the installation said nothing about using a specific hdd format or having to create partitions for it.


#3

Can you try the live mode first to check that everything is working well ?

Also try with Lakka (LibreELEC version) which is more up to date.

Thank you.


#4

I am having the exact same problem, W10 64bit on a HP Presario 6300. I type installer and hit enter, it drops a few lines of commands, then reboots and does the same thing over and over again. Extremely frustrating.