Loading shader preset via config, deprecated?

So in latest RA I can see my overrides get loaded, but the line: video_shader = ":\shaders\presets\Beetle SuperGrafx\myshader.slangp

gets ignored. Am I doing this wrong? If I explicitly go and load the shader it works, so it’s a config thing.

Thank you

Yes, I believe it was deprecated quite some time ago in favor of CLI loading and/or the separate global/core/content_dir/game presets saved from the shader’s ‘save’ submenu

Thanks for the reply, it’s confusing because the docs (updated last 23-03-2023) have it as an option. So is this also true for overlays?

If I get this right, now I need to have 3 files named exactly the same under config/core_name; cfg for core or game override, slangp for core/game override, and a third one for overlay override?

I’m setting this up for a friend, as he will use RA as the frontend.

I don’t think anything has changed with overlays (EDITED).

1 Like